Back

The functionality has been restored

September 16, 2026 at 10:41 AM UTC Resolved after 6h 0m

Updates

Resolved

The Salesforce incident was resolved and support cases are fully functional in the console again

September 16, 2026 at 04:41 PM UTC
Monitoring

We are still awaiting resolution of the ongoing issue on Salesforce's side. For the latest updates and additional details, please refer to the Salesforce Status Page.

September 16, 2026 at 12:15 PM UTC
Identified
  • The Support Cases section of the console(console.cloud.tigerdata.com/projects/{project_id}/support/cases) isn't working — customers can't view or create support cases.
  • Requests to Salesforce for support cases are failing due to an ongoing Salesforce-side outage.
September 16, 2026 at 10:41 AM UTC