Tiered storage is paused for some customers running timescaledb 2.29
August 18, 2026 at 09:15 AM UTC
Resolved after 33m
Updates
Resolved
We've detected the issue and the solution has been deployed.
August 18, 2026 at 09:49 AM UTC
Identified
We've detected the issue and are deploying the solution.
The incident affects a small subset of customers.
August 18, 2026 at 09:30 AM UTC
Identified
We've detected the issue and are deploying the solution.
August 18, 2026 at 09:15 AM UTC