Back

VPC proxy is unstable

April 21, 2026 at 08:00 AM UTC

Updates

Resolved

Out of memory issues have been addressed by the new proxy release

April 21, 2026 at 02:00 PM UTC
Investigating

We are currently experiencing out-of-memory (OOM) issues on the VPC proxy. This may impact connectivity to databases over VPC peering, resulting in intermittent connection interruptions, packet loss, or increased latency.

April 21, 2026 at 08:00 AM UTC